The following warnings occurred:
Warning [2] Use of undefined constant WOWITEM_MYCODE - assumed 'WOWITEM_MYCODE' (this will throw an Error in a future version of PHP) - Line: 35 - File: inc/plugins/wowitem.php PHP 7.2.30 (Linux)
File Line Function
/inc/plugins/wowitem.php 35 errorHandler->error
/inc/class_plugins.php 43 require_once
/inc/init.php 223 pluginSystem->load
/global.php 19 require_once
/showthread.php 22 require_once
Warning [2] Use of undefined constant WOWITEM_HEADER - assumed 'WOWITEM_HEADER' (this will throw an Error in a future version of PHP) - Line: 37 - File: inc/plugins/wowitem.php PHP 7.2.30 (Linux)
File Line Function
/inc/plugins/wowitem.php 37 errorHandler->error
/inc/class_plugins.php 43 require_once
/inc/init.php 223 pluginSystem->load
/global.php 19 require_once
/showthread.php 22 require_once
Warning [2] Use of undefined constant SAPI_NAME - assumed 'SAPI_NAME' (this will throw an Error in a future version of PHP) - Line: 3340 - File: inc/functions.php PHP 7.2.30 (Linux)
File Line Function
/inc/functions.php 3340 errorHandler->error
/showthread.php 114 build_archive_link
Warning [2] Use of undefined constant IN_ARCHIVE - assumed 'IN_ARCHIVE' (this will throw an Error in a future version of PHP) - Line: 3283 - File: inc/functions.php PHP 7.2.30 (Linux)
File Line Function
/inc/functions.php 3283 errorHandler->error
/inc/functions.php 3276 build_forum_breadcrumb
/showthread.php 204 build_forum_breadcrumb
Warning [2] Use of undefined constant IN_ARCHIVE - assumed 'IN_ARCHIVE' (this will throw an Error in a future version of PHP) - Line: 3283 - File: inc/functions.php PHP 7.2.30 (Linux)
File Line Function
/inc/functions.php 3283 errorHandler->error
/showthread.php 204 build_forum_breadcrumb
Warning [2] preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead - Line: 631 - File: inc/class_parser.php PHP 7.2.30 (Linux)
File Line Function
[PHP]   errorHandler->error
/inc/class_parser.php 631 preg_replace
/inc/class_parser.php 345 postParser->mycode_parse_quotes
/inc/class_parser.php 153 postParser->parse_mycode
/inc/functions_post.php 571 postParser->parse_message
/showthread.php 977 build_postbit
Warning [2] preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead - Line: 352 - File: inc/class_parser.php PHP 7.2.30 (Linux)
File Line Function
[PHP]   errorHandler->error
/inc/class_parser.php 352 preg_replace
/inc/class_parser.php 153 postParser->parse_mycode
/inc/functions_post.php 571 postParser->parse_message
/showthread.php 977 build_postbit
Warning [2] preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead - Line: 378 - File: inc/class_parser.php PHP 7.2.30 (Linux)
File Line Function
[PHP]   errorHandler->error
/inc/class_parser.php 378 preg_replace
/inc/class_parser.php 153 postParser->parse_mycode
/inc/functions_post.php 571 postParser->parse_message
/showthread.php 977 build_postbit
Warning [2] preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead - Line: 379 - File: inc/class_parser.php PHP 7.2.30 (Linux)
File Line Function
[PHP]   errorHandler->error
/inc/class_parser.php 379 preg_replace
/inc/class_parser.php 153 postParser->parse_mycode
/inc/functions_post.php 571 postParser->parse_message
/showthread.php 977 build_postbit
Warning [2] preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead - Line: 380 - File: inc/class_parser.php PHP 7.2.30 (Linux)
File Line Function
[PHP]   errorHandler->error
/inc/class_parser.php 380 preg_replace
/inc/class_parser.php 153 postParser->parse_mycode
/inc/functions_post.php 571 postParser->parse_message
/showthread.php 977 build_postbit
Warning [2] preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead - Line: 381 - File: inc/class_parser.php PHP 7.2.30 (Linux)
File Line Function
[PHP]   errorHandler->error
/inc/class_parser.php 381 preg_replace
/inc/class_parser.php 153 postParser->parse_mycode
/inc/functions_post.php 571 postParser->parse_message
/showthread.php 977 build_postbit
Warning [2] preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead - Line: 387 - File: inc/class_parser.php PHP 7.2.30 (Linux)
File Line Function
[PHP]   errorHandler->error
/inc/class_parser.php 387 preg_replace
/inc/class_parser.php 153 postParser->parse_mycode
/inc/functions_post.php 571 postParser->parse_message
/showthread.php 977 build_postbit
Warning [2] preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead - Line: 158 - File: inc/plugins/wowitem.php PHP 7.2.30 (Linux)
File Line Function
[PHP]   errorHandler->error
/inc/plugins/wowitem.php 158 preg_replace
/inc/class_plugins.php 101 wowitem_parse
/inc/class_parser.php 163 pluginSystem->run_hooks
/inc/functions_post.php 571 postParser->parse_message
/showthread.php 977 build_postbit
Warning [2] preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead - Line: 158 - File: inc/plugins/wowitem.php PHP 7.2.30 (Linux)
File Line Function
[PHP]   errorHandler->error
/inc/plugins/wowitem.php 158 preg_replace
/inc/class_plugins.php 101 wowitem_parse
/inc/class_parser.php 163 pluginSystem->run_hooks
/inc/functions_post.php 571 postParser->parse_message
/showthread.php 977 build_postbit





Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
65 Leveling Priest
01-08-2011, 10:57 PM
Post: #1
65 Leveling Priest
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)